Презентация на тему: ОРГАНИЗАЦИЯ ВЫЧИСЛЕНИЙ В ЭЛЕКТРОННЫХ ТАБЛИЦАХ ОБРАБОТКА ЧИСЛОВОЙ ИНФОРМАЦИИ В

Реклама. Продолжение ниже
ОРГАНИЗАЦИЯ ВЫЧИСЛЕНИЙ В ЭЛЕКТРОННЫХ ТАБЛИЦАХ ОБРАБОТКА ЧИСЛОВОЙ ИНФОРМАЦИИ В
ОРГАНИЗАЦИЯ ВЫЧИСЛЕНИЙ В ЭЛЕКТРОННЫХ ТАБЛИЦАХ ОБРАБОТКА ЧИСЛОВОЙ ИНФОРМАЦИИ В
ОРГАНИЗАЦИЯ ВЫЧИСЛЕНИЙ В ЭЛЕКТРОННЫХ ТАБЛИЦАХ ОБРАБОТКА ЧИСЛОВОЙ ИНФОРМАЦИИ В
ОРГАНИЗАЦИЯ ВЫЧИСЛЕНИЙ В ЭЛЕКТРОННЫХ ТАБЛИЦАХ ОБРАБОТКА ЧИСЛОВОЙ ИНФОРМАЦИИ В
ОРГАНИЗАЦИЯ ВЫЧИСЛЕНИЙ В ЭЛЕКТРОННЫХ ТАБЛИЦАХ ОБРАБОТКА ЧИСЛОВОЙ ИНФОРМАЦИИ В
ОРГАНИЗАЦИЯ ВЫЧИСЛЕНИЙ В ЭЛЕКТРОННЫХ ТАБЛИЦАХ ОБРАБОТКА ЧИСЛОВОЙ ИНФОРМАЦИИ В
ОРГАНИЗАЦИЯ ВЫЧИСЛЕНИЙ В ЭЛЕКТРОННЫХ ТАБЛИЦАХ ОБРАБОТКА ЧИСЛОВОЙ ИНФОРМАЦИИ В
ОРГАНИЗАЦИЯ ВЫЧИСЛЕНИЙ В ЭЛЕКТРОННЫХ ТАБЛИЦАХ ОБРАБОТКА ЧИСЛОВОЙ ИНФОРМАЦИИ В
ОРГАНИЗАЦИЯ ВЫЧИСЛЕНИЙ В ЭЛЕКТРОННЫХ ТАБЛИЦАХ ОБРАБОТКА ЧИСЛОВОЙ ИНФОРМАЦИИ В
ОРГАНИЗАЦИЯ ВЫЧИСЛЕНИЙ В ЭЛЕКТРОННЫХ ТАБЛИЦАХ ОБРАБОТКА ЧИСЛОВОЙ ИНФОРМАЦИИ В
ОРГАНИЗАЦИЯ ВЫЧИСЛЕНИЙ В ЭЛЕКТРОННЫХ ТАБЛИЦАХ ОБРАБОТКА ЧИСЛОВОЙ ИНФОРМАЦИИ В
ОРГАНИЗАЦИЯ ВЫЧИСЛЕНИЙ В ЭЛЕКТРОННЫХ ТАБЛИЦАХ ОБРАБОТКА ЧИСЛОВОЙ ИНФОРМАЦИИ В
ОРГАНИЗАЦИЯ ВЫЧИСЛЕНИЙ В ЭЛЕКТРОННЫХ ТАБЛИЦАХ ОБРАБОТКА ЧИСЛОВОЙ ИНФОРМАЦИИ В
ОРГАНИЗАЦИЯ ВЫЧИСЛЕНИЙ В ЭЛЕКТРОННЫХ ТАБЛИЦАХ ОБРАБОТКА ЧИСЛОВОЙ ИНФОРМАЦИИ В
ОРГАНИЗАЦИЯ ВЫЧИСЛЕНИЙ В ЭЛЕКТРОННЫХ ТАБЛИЦАХ ОБРАБОТКА ЧИСЛОВОЙ ИНФОРМАЦИИ В
ОРГАНИЗАЦИЯ ВЫЧИСЛЕНИЙ В ЭЛЕКТРОННЫХ ТАБЛИЦАХ ОБРАБОТКА ЧИСЛОВОЙ ИНФОРМАЦИИ В
ОРГАНИЗАЦИЯ ВЫЧИСЛЕНИЙ В ЭЛЕКТРОННЫХ ТАБЛИЦАХ ОБРАБОТКА ЧИСЛОВОЙ ИНФОРМАЦИИ В
ОРГАНИЗАЦИЯ ВЫЧИСЛЕНИЙ В ЭЛЕКТРОННЫХ ТАБЛИЦАХ ОБРАБОТКА ЧИСЛОВОЙ ИНФОРМАЦИИ В
1/18
Средняя оценка: 4.2/5 (всего оценок: 90)
Код скопирован в буфер обмена
Скачать (465 Кб)
Реклама. Продолжение ниже
1

Первый слайд презентации

ОРГАНИЗАЦИЯ ВЫЧИСЛЕНИЙ В ЭЛЕКТРОННЫХ ТАБЛИЦАХ ОБРАБОТКА ЧИСЛОВОЙ ИНФОРМАЦИИ В ЭЛЕКТРОННЫХ ТАБЛИЦАХ

Изображение слайда
Изображение для работы со слайдом
1/2
2

Слайд 2

Ключевые слова логическая функция условная функция

Изображение слайда
Изображение для работы со слайдом
1/2
3

Слайд 3

Логические функции Название логической операции Логическая связка Конъюнкция «и»; «а»; «но»; «хотя» Дизъюнкция «или» Инверсия «не»; «неверно, что» Таблица истинности А В А & В А V В ¬ А 0 0 0 0 1 0 1 0 1 1 0 0 1 0 1 1 1 1

Изображение слайда
Изображение для работы со слайдом
1/2
4

Слайд 4

Логические выражения строятся с помощью операций отношения ( <, >, <= (меньше или равно), >= (больше или рано), =, <> (не равно)) и логических операций ( И, ИЛИ, НЕ ). Результатом вычисления логического выражения являются логические величины TRUE ( истина ) или FALSE ( ложь ). Логические функции

Изображение слайда
Изображение для работы со слайдом
1/2
5

Слайд 5

Логические функции Логические операции в электронных таблицах представлены как функции: сначала записывается имя логической операции, а затем в круглых скобках перечисляются логические операнды. Например, логическое выражение, соответствующее двойному неравенству 0<A1<10, запишется: на языке математической логики ( 0<A1) И (A1<10) на языке Паскаль ( 0<A1) and (A1<10) в электронных таблицах: И(А1>0; A1<10)

Изображение слайда
Изображение для работы со слайдом
1/2
6

Слайд 6

Логическая функция И И(лог. выражение1; лог. выражение2;...) Результатом работы функции И будет значение ИСТИНА, если все аргументы имеют значение ИСТИНА. Если хотя бы один из аргументов имеет значение ЛОЖЬ, результатом будет значение ЛОЖЬ.

Изображение слайда
Изображение для работы со слайдом
1/2
7

Слайд 7

Логическая функция ИЛИ ИЛИ(лог. выражение1; лог. выражение2;...) Результатом работы функции ИЛИ будет значение ИСТИНА, если хотя бы один аргумент имеет значение ИСТИНА. Если все аргументы имеют значение ЛОЖЬ, результатом будет значение ЛОЖЬ.

Изображение слайда
Изображение для работы со слайдом
1/2
Реклама. Продолжение ниже
8

Слайд 8

Пример 1. Вычислим в электронных таблицах значения логического выражения НЕ А И НЕ В при всех возможных значениях входящих в него логических переменных. При решении этой задачи мы следовали известному нам алгоритму построения таблицы истинности для логического выражения. Вычисления в диапазонах ячеек C3:C6, D3:D6, E3:E6 проводятся компьютером по заданным нами формулам.

Изображение слайда
Изображение для работы со слайдом
Изображение для работы со слайдом
Изображение для работы со слайдом
1/4
9

Слайд 9

Для проверки условий при выполнении расчётов в электронных таблицах реализована условная функция : = ЕСЛИ (< условие >; < значение 1 >; < значение 2 >) Здесь < условие > – логическое выражение, принимающее значения ИСТИНА или ЛОЖЬ. < значение 1 > – значение функции, если логическое выражение истинно; < значение 2 > – значение функции, если логическое выражение ложно. Условная функция

Изображение слайда
Изображение для работы со слайдом
1/2
10

Слайд 10

Логические функции Пример 2. Для заданного значения x вычислить значение y по одной из формул: если x >5, то y = x -8, иначе y = x +3. if x>5 then y:=x-8 else y:=x+3 Запись решения на языке блок-схем (алгоритм): y = x -8 x >5 y = x +3 да нет Запись решения на языке программирования: Запись решения в электронной таблице:

Изображение слайда
Изображение для работы со слайдом
Изображение для работы со слайдом
Изображение для работы со слайдом
1/4
11

Слайд 11

Пример 3. Задача о приёме в школьную баскетбольную команду: ученик может быть принят в эту команду, если его рост не менее 170 см. Данные о претендентах (фамилия, рост) представлены в электронной таблице. Использование условной функции в диапазоне ячеек С3:С8 позволяет вынести решение (принят/не принят) по каждому претенденту. Функция COUNTIF (СЧЁТЕСЛИ) позволяет подсчитать количество ячеек в диапазоне, удовлетворяющих заданному условию, в ячейке С9 подсчитывается число претендентов, прошедших отбор в команду.

Изображение слайда
Изображение для работы со слайдом
Изображение для работы со слайдом
Изображение для работы со слайдом
1/4
12

Слайд 12

Пример 4. В бюро трудоустройства, где ведутся списки желающих получить работу, поступил запрос. Требования работодателя – образование высшее, возраст не более 35 лет. Необходимо определить, кто может являться кандидатом. Для решения данной задачи в ячейку E2 введена формула =ЕСЛИ(И(C2="в";D2<=35);"Да"; "Нет")

Изображение слайда
Изображение для работы со слайдом
Изображение для работы со слайдом
1/3
13

Слайд 13

Самое главное Логические операции в электронных таблицах представлены как функции: сначала записывается имя логической операции, а затем в круглых скобках перечисляются логические операнды. Условная функция: ЕСЛИ (< условие >; < значение 1>; < значение 2>)

Изображение слайда
Изображение для работы со слайдом
1/2
14

Слайд 14

Вопросы и задания 1. Какая из формул не содержит ошибок? а) =ЕСЛИ ((С4>4) И (С5>4)); "Принят!"; "Не принят") б) =ЕСЛИ (И(D2=0;B2/4);D3–A1; D3+A1) в) =ЕСЛИ ((A4=0 И D1<0);1;0) г) =ЕСЛИ (ИЛИ(A2>10;C2>10);1; "ура!")

Изображение слайда
Изображение для работы со слайдом
1/2
Реклама. Продолжение ниже
15

Слайд 15

Вопросы и задания 2. В ячейке А5 электронной таблицы находится суммарная стоимость товаров, заказанных Иваном А. в Интернет-магазине. Формула, позволяющая подсчитать полную стоимость заказа, включая стоимость его доставки, имеет вид: =ЕСЛИ(А5>=2000; A5; A5+150). По данной формуле постройте блок-схему. Определите, какие льготы предоставляются покупателю в случае, если суммарная стоимость заказанных им товаров превышает 2000.

Изображение слайда
Изображение для работы со слайдом
1/2
16

Слайд 16

Вопросы и задания 3. Оплата за аренду конференц-зала вычисляется по следующим правилам: каждый из первых четырёх часов аренды стоит 1000 рублей, каждый последующий час - 750 рублей. В ячейке В8 электронной таблицы находится количество полных часов аренды зала. Какая из формул позволяет подсчитать полную стоимость аренды зала? а) =ЕСЛИ(В8<=4; B8*1000; 4000+B8*750) б) =ЕСЛИ(В8<=4; B8*1000; B8*1000+(B8 - 4)*750) в) =ЕСЛИ(В8<=4; B8*1000; (B8+(B8 - 4)*750) г) =ЕСЛИ(В8<=4; B8*1000; 4000 +(B8 - 4)*750)

Изображение слайда
Изображение для работы со слайдом
1/2
17

Слайд 17

Вопросы и задания Логические формулы в электронных таблицах

Изображение слайда
Изображение для работы со слайдом
1/2
18

Последний слайд презентации: ОРГАНИЗАЦИЯ ВЫЧИСЛЕНИЙ В ЭЛЕКТРОННЫХ ТАБЛИЦАХ ОБРАБОТКА ЧИСЛОВОЙ ИНФОРМАЦИИ В

Домашнее задание § 3.2, № 122, 123, 124

Изображение слайда
Изображение для работы со слайдом
1/2
Реклама. Продолжение ниже