Презентация на тему: Электронные таблицы (ЭТ)

Реклама. Продолжение ниже
Электронные таблицы (ЭТ)
Основные типы данных в ЭТ:
Основные типы данных в ЭТ:
Основные типы данных в ЭТ:
Ссылки на адреса ячеек
Копирование формул с относительной ссылкой
Копирование формул с абсолютной ссылкой
Копирование формул со смешанной ссылкой
Встроенные функции
Суммирование
Практическая работа на ПК (по карточкам)
Обозначения столбцов:
1/12
Средняя оценка: 4.9/5 (всего оценок: 28)
Код скопирован в буфер обмена
Скачать (2460 Кб)
Реклама. Продолжение ниже
1

Первый слайд презентации: Электронные таблицы (ЭТ)

Изображение слайда
Изображение для работы со слайдом
Изображение для работы со слайдом
1/3
2

Слайд 2: Основные типы данных в ЭТ:

2.Текст: Буквы, цифры, пробелы, различные символы

Изображение слайда
Изображение для работы со слайдом
1/2
3

Слайд 3: Основные типы данных в ЭТ:

3.Формулы: Основные типы данных в ЭТ: Сложить содержимое ячеек А2 и В2. Результат поместить в ячейку С2. Результат Строка формул

Изображение слайда
Изображение для работы со слайдом
Изображение для работы со слайдом
1/3
4

Слайд 4: Основные типы данных в ЭТ:

Формулы: Основные типы данных в ЭТ: 1.Формула начинается со знака =. 2.Формула вводится на английском языке. 3.Конец формулы обозначается клавишей Enter.

Изображение слайда
Изображение для работы со слайдом
Изображение для работы со слайдом
Изображение для работы со слайдом
1/4
5

Слайд 5: Ссылки на адреса ячеек

Относительные Абсолютные Смешанные А2, С8, F25, D1 $A2, A$2, C$18, $C18 $A$2, $D$1, $C$8, $F$25 При копировании знак $ замораживает номер строки (А $2 ), номер столбца ( $F 25) или то и другое ( $A$2 ).

Изображение слайда
1/1
6

Слайд 6: Копирование формул с относительной ссылкой

Меняется № строки Меняется название столбца Меняется № строки и название столбца

Изображение слайда
Изображение для работы со слайдом
Изображение для работы со слайдом
Изображение для работы со слайдом
1/4
7

Слайд 7: Копирование формул с абсолютной ссылкой

Замороженная ссылка не изменяется!

Изображение слайда
Изображение для работы со слайдом
Изображение для работы со слайдом
Изображение для работы со слайдом
1/4
Реклама. Продолжение ниже
8

Слайд 8: Копирование формул со смешанной ссылкой

Замороженная ссылка не изменяется!

Изображение слайда
Изображение для работы со слайдом
Изображение для работы со слайдом
Изображение для работы со слайдом
1/4
9

Слайд 9: Встроенные функции

Математические Статистические Финансовые Дата и время Суммирование Степенная функция Квадратный корень

Изображение слайда
1/1
10

Слайд 10: Суммирование

Формулу можно корректировать мышью или введением адресов ячеек с клавиатуры =СУММ( D3:D8)

Изображение слайда
Изображение для работы со слайдом
Изображение для работы со слайдом
1/3
11

Слайд 11: Практическая работа на ПК (по карточкам)

1.Скопировать формулу в новую ячейку (т.е. записать новое значение формулы). 2.Заполнить пустые ячейки, используя формулы, используя функцию суммирования. 3.Отформатировать ЭТ, используя памятку.

Изображение слайда
1/1
12

Последний слайд презентации: Электронные таблицы (ЭТ): Обозначения столбцов:

Для копирования

Изображение слайда
Изображение для работы со слайдом
Изображение для работы со слайдом
1/3
Реклама. Продолжение ниже